Configuring the Emailer

In order to be able to send emails from LabManager, the Emailer first needs to be configured. Once this is set up correctly you shouldn't need to make any changes to this again unless you change your email password or account, re-install LabManager or import a version 6 or 7 database.

For desktop editions of LabManager, a separate Emailer application will need to be running on one of your networked computers, and will send any new emails as you create them.



To edit your outgoing email settings:
  • Within LabManager, open the Control Centre from the Tools menu or from the cog icon on the main toolbar.
  • Click on "Advanced" at the top left. If this is greyed-out you will need to close LabManager and log in as a user with Advanced permissions.
  • On the Advanced page, click on "Emailer Setup" on the vertical menu on the left.
  • Click on "Edit this page" to enable changes to be made.
  • Enter the outgoing settings for your email account in the "SMTP" panel. These settings are provided by your email provider and are specific to your email account. If you do not know your settings, your usual IT support engineer should be able to help.

If your email provider requires you to use "outgoing authentication" then you will need to complete the boxes under the "Authentication" checkbox and ensure the checkbox is ticked.

If you do not need to use "outgoing authentication" you can leave the "Authentication" checkbox empty.

  • You should not need to alter the "STUNNEL Proxy Server (for SSL)" boxes.
  • The default settings for the rest of the boxes should be ok, but if you have trouble sending email you should contact the Helpdesk who can check these settings for you.
  • Click Close when ready and any configuration changes you have made will be saved.


If you are still having problems emailing, you should check this article for some troubleshooting help:

Emails are not sending


Feedback and Knowledge Base