T6: System Requirements

This article relates to Transactor 6


RECOMMENDED OPERATING SYSTEM

Important note: Transactor 6 will not run on 64-bit Windows, Transactor V8 does not have this restriction.


Transactor 6 will not run on Windows 10 computers since the Fall Creators update version 1709 (ie. from end of 2017), regardless of whether the computer is 32-bit or 64-bit.

 

TRANSACTOR v5 and v6

For Transactor (single pc): Windows XP, Windows Vista 32-bit or Windows 7 32-bit (with the program's icon set to 'Run as Administrator')

For Networked Transactor Multi-user: Windows XP Professional or Windows Server 2000/3 32-bit. Windows Vista and Windows 7 are supported if a Windows XP virtual machine is available (consult with your IT technician). Windows 7 Professional can run Microsoft's XP Mode. You may also be able to use Remote Access.


If you are not sure what version of Windows your computer is running, please check with your IT technician.



REMOTE ACCESS

If your main Transactor installation is installed and works on your main PC you can run Transactor remotely, over the internet, or internal network, from any PC regardless of location, operating system or computer type. Ask your IT support technician. Examples of remote access technologies include LogMeIn, GoToMyPc, or Terminal Services/Remote Desktop Connection.


IMPORTANT NOTICE

Consult your IT supplier. The 3rd party recommendations below are intended as a guide and included for your convenience. However we cannot be held responsible for any loss of your data or interruption to your business for any products or services supplied. Always backup your data daily, and before any upgrades or data restoring.


COMMON QUESTIONS

Will a future version of Transactor work directly on a 64bit pc?

Yes. Transactor V8 is 32 and 64-bit compatible.


Can I use an Apple Mac?

You can either use the Remote Access Solution mentioned above, or use emulator software such as Parallels or VMWare Fusion.

Feedback and Knowledge Base