BT email on Transactor 7.08

If you are using a BT email account such as @btclick.com or @btconnect.com then you may experience difficulties in sending emails from Transactor version 7.08.  This is due to BT making changes to their security settings on their mail server.

If you do experience a problem sending emails please contact support so we can arrange for a patch to be installed on your Transactor, or to discuss upgrading to Transactor V8.

Transactor versions from 7.09 onwards will not experience this problem.

Feedback and Knowledge Base